Attention: These forums serve as read only archive of the original and may not be modified. All user accounts and logins have been disabled. Attempting to login or view a user's profile, which requires a login, will result in a 404 error.

Sightings - Waypoint Delete

If you find any bugs with the SWGCreatures.com website (NOT SWG THE GAME!), be sure to let me know!
Lantyssa
Field Biologist
Field Biologist
Posts: 385
Joined: Tue Nov 11, 2003 6:43 pm
Location: Alya'Starn, Corellia (Starsider)

Sightings - Waypoint Delete

Postby Lantyssa » Tue Aug 16, 2005 4:59 pm

The Admin Delete button does not work for me in Mozilla. It gives a dialog box but ignores the input.

The option doesn't even show up in IE!.

See the [url=http://www.swgcreatures.com/detail.asp?creatureID=216]mound mite[/url] entry for testing purposes.
Juntao
Site Admin
Site Admin
Posts: 440
Joined: Sun Sep 28, 2003 8:17 pm
Location: Austin, TX
Contact:

Postby Juntao » Tue Aug 16, 2005 5:40 pm

Let's me delete just fine in IE ;p
Juntao Ta'kor
Master Creature Handler
Ahazi Galaxy
Lantyssa
Field Biologist
Field Biologist
Posts: 385
Joined: Tue Nov 11, 2003 6:43 pm
Location: Alya'Starn, Corellia (Starsider)

Postby Lantyssa » Tue Aug 16, 2005 11:55 pm

Or I didn't log in under IE...

Well, it still doesn't work under Mozilla, though.
Juntao
Site Admin
Site Admin
Posts: 440
Joined: Sun Sep 28, 2003 8:17 pm
Location: Austin, TX
Contact:

Postby Juntao » Wed Aug 17, 2005 10:00 am

hehe

Will take a look when I get a chance, but have a ton of more pressing stuff to get done first (like advanced search revamp /shudder )
Juntao Ta'kor

Master Creature Handler

Ahazi Galaxy
Lantyssa
Field Biologist
Field Biologist
Posts: 385
Joined: Tue Nov 11, 2003 6:43 pm
Location: Alya'Starn, Corellia (Starsider)

Postby Lantyssa » Wed Aug 17, 2005 11:35 am

That's fine. Since I realized my stupid mistake I at least have a work around until it can be addressed. Thank you!

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 4 guests