Attention: These forums serve as read only archive of the original and may not be modified. All user accounts and logins have been disabled. Attempting to login or view a user's profile, which requires a login, will result in a 404 error.

Is anyone else having problems taming CL70's

If you find any bugs with the website (NOT SWG THE GAME!), be sure to let me know!
Posts: 3
Joined: Thu Oct 14, 2004 10:46 am

Is anyone else having problems taming CL70's

Postby quartu22 » Thu Jun 09, 2005 8:04 am

Hi, this is Diqo from the Flurry server. I have tried several times to tame a kinad baz nitch which is cl 70. I have tried, up to 50 times per baby, to tame the darn thing, but it won't tame. I've tried killing all the surrounding creatures, blow the lair, and still, after 50 or so tries, I just can't get it to tame. Is this a problem with all cl 70 creatures? I even had on my taming/training bio clothes. It just keeps agroing me or fails. Has anyone else been able to tame one?
Posts: 219
Joined: Tue Jan 20, 2004 10:27 am
Location: Tempest Naboo Edoras

Postby Nytar » Thu Jun 09, 2005 8:48 am

I have one. Tamed post CU, pre publish 17. It took me a while but I tamed it in about a couple of hours.

I just waypointed a few lairs near the village. Went back and forth between these lairs until I saw a baby. I didn't kill anything. Taming took me about 10 or 15 tries I think. Used clothes and taming food.

It took me more effort to tame Sheer Mite Soldier (also level 70). Just because of more spawns around the lair.

Hope this helps.
[color=#33CCFF:b375b202e1] Nyter:Genetics[/color:b375b202e1]
[color=#33CCCC:b375b202e1] Tempest[/color:b375b202e1]
[color=#33CC99:b375b202e1] Naboo, Edoras[/color:b375b202e1]
[color=#33CC66:b375b202e1] 6228 -4316[/color:b375b202e1]

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 3 guests